Two - Increased error rates from our loadbalancer – Incident details

Increased error rates from our loadbalancer

Resolved
Partial outage 1 %
Started 29 days agoLasted about 5 hours

Affected

United Kingdom

Partial outage from 5:00 AM to 8:30 AM, Operational from 8:30 AM to 10:02 AM

Nordics

Partial outage from 5:00 AM to 8:30 AM, Operational from 8:30 AM to 10:02 AM

Europe

Partial outage from 5:00 AM to 8:30 AM, Operational from 8:30 AM to 10:02 AM

North America

Partial outage from 5:00 AM to 8:30 AM, Operational from 8:30 AM to 10:02 AM

Asia-Pacific

Partial outage from 5:00 AM to 8:30 AM, Operational from 8:30 AM to 10:02 AM

Latin America

Partial outage from 5:00 AM to 8:30 AM, Operational from 8:30 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We have not observed any more load balancer alerts in the monitoring period.

  • Monitoring
    Monitoring

    Cluster upgrade is complete and we have not observed any more load balancer timeouts since.

  • Identified
    Identified

    We have an ongoing cluster upgrade which is causing increased error rate from our load balancer. We are exploring strategies to mitigate this in the future during core business hours.