Two - Cloudflare outage – Incident details

Cloudflare outage

Resolved
Degraded performance
Started 4 days agoLasted 37 minutes

Affected

United Kingdom

Degraded performance from 9:09 AM to 9:17 AM, Operational from 9:17 AM to 9:46 AM

Nordics

Degraded performance from 9:09 AM to 9:17 AM, Operational from 9:17 AM to 9:46 AM

Europe

Degraded performance from 9:09 AM to 9:17 AM, Operational from 9:17 AM to 9:46 AM

North America

Degraded performance from 9:09 AM to 9:17 AM, Operational from 9:17 AM to 9:46 AM

Asia-Pacific

Degraded performance from 9:09 AM to 9:17 AM, Operational from 9:17 AM to 9:46 AM

Latin America

Degraded performance from 9:09 AM to 9:17 AM, Operational from 9:17 AM to 9:46 AM

Updates
  • Resolved
    Resolved
    No description yet
  • Monitoring
    Monitoring
    Services appear to be back online but we will continue to monitor.
  • Identified
    Identified
    Due to Cloudflare outage, we may not be able to carry out credit check for new buyers. We apologise for the inconvenience caused.